Reassembling a Bridgeport J-head with Uncle Charles! And More About Hooking Up Your Annoyingly Chinese VFD

Friday, May 26th, 2017 @ 4:44 | Reference Posts, Shop Ninja

You know what? I’m tired of having sweet-ass machinery sitting around not hooked up. Last time in “Charles takes forever to set up his own shop because he’s sick of setting up shops”, I did some battle with a generic Chinese VFD and completed what the damn factory couldn’t be buggered to by adding the dynamic braking components.

Though Bridget ( <3 ) ran since then, there were some issues. The spindle brake was so worn it was difficult to change tools, and the head made the “Bridgeport Clack” from the high/low speed dog clutch being worn. The motor’s V-belt was also severely worn. I wanted to tear it down for a rebuild of sorts, so I spent a little while watching “How to rebuild a Bridgeport head” videos. I decided that all of these videos sucked, and that I was really only interested in repairing the brake and replacing the timing belt and V-belts.

So here is my documented take on how to take apart a Bridgeport 1J head. In it, I discover that it wasn’t as terrifying as I had thought originally, and that old-school American engineers might commit some abominations but damn they’re good abominations. I guess this is kind of a Beyond Unboxing, too.

Step 1: Dismount the motor, which is retained by two studs, one with a set of two jam-nuts to let it move a little for belt tensioning, and another that’s the ball handle (you unscrew the ball handle and then untighten what it’s attached to). Then, crank the head about the Y axis (roll) 90 degrees.

Six socket head cap screws live underneath the belt cover casting and retain it to the steel back-gear housing. You can take all these off; pins retain the belt cover afterwards, and it needs to be yanked off. Don’t worry, it’s not heavy. But there’s one catch:

The back-gear timing belt pulleys both have flanges. To remove the belt cover means taking off one of the pulleys with it, and that means removing the belt with it. You have to remove the four slotted head screws that keep the pulley flange on. Once it’s gone, the belt slides off with everything, like this:

This setup is quite the abomination. The timing belt has no tensioner – it relies on good will and good spacing. Mine was getting a little loose from the years. While I haven’t run the machine hard in back-gear range to see if the belt skips, I ordered a new belt anyway since it’s a “Might as well” item. The belts, and other rebuild components which will be seen, came from H &W Machinery Repair.

While the cover was off, I cleaned off the thick layer of congealed rubber dust and spindle oil. I didn’t break into the back gear cavity, however – if you do, remove the nut on the big pulley and use a gear puller or Three-Phase Prybar to pop it off, then undo the remaining screws. Some times the gear cavity is filled with grunge; if your machine had multiple owners, chances are it has both grease and oil in it.

I loosened the cover and a lot of remnant oil started pouring out, so I’ll likely keep it together but drown it through the front oil port later.

The second step pulley and back gear timing pulley live with the belt cover and has a large bearing carrier assembly under it. To undo this, I need to remove the shifter mechanism.

The pins that ride in the shifter groove also help retain it completely. Problem: One of them was completely stripped and wobbly. Due to the pressure exerted by loading springs underneath the pulley, I couldn’t get the pin to bite on its remaining threads and back out. So I drilled straight down the center and threaded the hole for a #4-40 screw that I could then grab with pliers and pull on:

The stock machine has slotted head pins; H&W sells a replacement with a hex wrench drive. Here’s the victim screw driven in…

And a few tugs later, the shifter ring is freed.

The pulley then flies off the other side, since there are loading springs underneath it.

And here we have the brake assembly. The brake is simply a phenolic drum brake setup that crams against the interior of the pulley. Nothing sophisticated at all!

To remove the brake, you have to remove the 3 slotted-head shoulder screws holding it down. However, to do that, beforehand you have to undo the three hex nuts on the top side (underside in these photos) – they prevent the shoulder screws from loosening.  After that, the brake can be wiggled off gently. It will snap closed, due to its own return springs, so watch your fingertips .

The small tongue on the upper right of the bearing bore is the cam that toggles the brake shoes.

Many times, when a Bridgeport spindle brake is worn, it means two things – one, that the brake shoes are worn down, but what I found is that the cam had also dug a little trench into the brake shoes where it makes contact. So this has reduced the effective travel length and caused the brake shoe to lose engagement. In fact, it seems like the harder you wail on the brake lever, the quicker you induce this 2nd failure mode.

Also, Brigeport brake shoes are expensive. Speciality exotic part, sure, but I can do all 4 brakes on Mikuvan for less money using nice ceramic pads too! So I wasn’t going to replace these, but simply make the cam bigger.

Returning to the top side, the brake cam escapes if you untighten the set screw holding its handle pin in place. The pin slides out and the whole thing falls apart.  The cam and shaft assembly are on the upper right.

The fix? Make the cam bigger by welding repeatedly over it, building up more metal, then sanding and filing it down! This was after the rough-sanding stage. I filed a gentle round onto the engaging edges so it doesn’t cause further erosion of the phenolic laminate brake shoes.

Alright, we’re now on the reassembly path. The brake cam is going in back in…

Secured up top, along with installed brake shoes and re-tightened locking nuts.

I reassembled the shifter ring after cleaning the whole area and thoroughly greasing it. In Bridgeport maintenance, you’re supposed to oil the shifter ring daily in production use. I think I’m fine with putting in a few greasewads where it needs to be instead of having to clean up even more crusty oil grunge down the line.

The belt cover is remounted now.

Before final assembly, make sure to thread the timing belt and V-belt back onto the pulleys. Then as you line the belt cover on, wiggle the timing belt onto its large pulley.

When finished, you can then replace the small screws and pulley flange.

Putting this motor on was the precarious part, since it involved holding something pretty heavy and wiggling it from an awkward angle! I threaded the two jam nuts onto one side in order to hold it in place for….

Final head tilt. Here are the newly installed parts! And there we  have it. Shifts great, runs smoothly. Still makes The Bridgeport Clack, but further research showed me that is all in the quill spline drive and there is not really a way to R&R that short of replacement. I’m fine with it.

Moving onto controls! I can’t use this thing from a potentiometer dangling by its wires forever. You may, but I have standards.

I put a little money on eBay into some more machine style switches and buttons.

I had two buttons left over from a project long ago, so they were going to be used as the Run and Stop functions. The same potentiometers got transplanted into a panel mount which I screwed into the housings. Knobs were a matching pair (rare! legendary!) found at MITERS.  The two-position switch will control forward vs. reverse.

The wiring was concocted using disembodied Ethernet cord, which is one of my favorites for pirating cables from their intended purposes. The VFD’s Use of Manual™ just showed a bunch of normal looking switch symbols connected to the forward/reverse, start/stop/reset, etc. inputs.

This is where I discovered another great undocumented feature of Use Of Manuals. The diagram was a lie, but only enough to get you in trouble.

I had problems with it accepting my switch configuration. I found that the VFD didn’t want to read my stop button at all, and it accepted any flip of the direction switch as a “run” command. That is, I can toggle the forward-reverse switch for it to change directions, but it wouldn’t take my stop button input. I’d have to hit the STOP button on the control panel of the VFD. After that, I couldn’t start it by using the start button, but just changing the state of the direction switch would let me turn the knob and increase speed again. Well, all of my settings seemed to be correct for the job, so I was a little confused and figured there must be Undocumented Behavior. This was certainly inconvenient to use the damn thing intuitively, and I certainly wouldn’t let anyone else touch it in this condition.

It took a few friends with experience in industrial controls to point out what I was doing wrong.

 

That is a diagram for a normal industrial magnetic contactor, showing how Start and Stop buttons are typically wired. In these things, the STOP switch is always closed unless something causes it to open (either by accident or on purpose). The Start switch, on the other hand, briefly powers the contactor coil which pulls in not only the main contacts, but a little auxiliary contact that keeps the coil energized and hence the contactor latched. You can see how any number of interlocks (e-stop systems, overload detection, etc.) can work its way into the STOP circuit and turn the machine off when needed.

The VFD is technically designed to replace this setup, so it’s expecting the Stop button to be normally closed. Well, all my switches are N/O type (close when pressed). So the VFD was waking up in an unexpected mode, I guess, where it seems to default to treating any forward/reverse switch inputs as “Okay, start running”. Well this seems a little scary of a failure mode.

Anyways, the Use Of Manual shows all switches as N/O, so it definitely assumes you already know industrial control practices to use it. That’s another endearing characteristic of Chinesium… you better know exactly what you’re searching for, or else you might find it.

Well that’s quick fix. I didn’t order modular contacts with my switches, but luckily they’re manufactured modularly enough to use the same set of contacts, just internally turned upside-down, to become N/C. Now my control panel works as expected – the stop button puts the VFD into slow-down-and-brake, then start will ramp the motor back up to the previous speed it was at. In run mode, I can change speeds at will, including braking down to zero speed manually.

And here’s the test video.

Now that I understand this setup (or do I….), I can build the second control box accordingly. It’s also easy now to add an anti-face-eating emergency stop mushroom button anywhere in line!

The next machine to go online will be Bridget’s cute Japanese friend, Taki-chan!

how about no

 

Recently

  • All-Vans Quality of Life Patches for Fall and Winter; Going to the Jalopnik Car Show, and Infectious Vantruck Disease
  • Franklin Institute 2017 with Überclocker!
  • ORIGINAL CONTENT! The All-Around Robot Update: Roll Cake Rises Again; Dragon Con 2017 & Uberclocker
  • Brushless Rage Presales Open!
  • Operation ENDURING BROWN: Second Battle of Bunkbed Hill; The Open Windows Policy of VANTRUCK
  • Operation ENDURING BROWN: Modification of the FiTech Fuel Command Center
  • Brushless Rage: The Final Board Revision, For Real This Time
  • Operation ENDURING BROWN: To Kill a Unicorn; The FITech EFI Installation Horror Picture Show
  • The Return of a Legend: ChibiKart Reunion Tour feat. Brushless Rage
  • Operation ENDURING BROWN: The First Battle of Bunk Bed Hill
  •  

    Comments are closed.