Archive for September, 2018

 

Operation Bad Timing II: The Epilogue

Sep 06, 2018 in mikuvan

Holy pepperini I’m late with this one! I’m really hoping I can get back into regular posting soon in some way as the company (which I owe now a TED Talk or Disrupt-level summit on the story of, I’m sure) becomes more defined and roles more condensed. See, if I don’t get to blog, I start almost brooding like a chicken that just has to pop an egg out and sit on it until it hatches. This is a patently unsustainable behavior in the long term. By the lack of updates, really, you can probably infer that everything worked out and I was able to move onto other things – after this post, I’m planning on a lot of back-blogging some robot and additional van work I did before the summer. If I keep saying it, it will happen, right?

We pick up the adventure again on the verge of final re-assembly as I decide to tackle the very cracked exhaust manifold before it just splits in half like something I’d see on r/JustRolledIntoTheShop. I did some light reading on cast iron welding techniques beforehand – everyone says it’s extremely difficult, so why not try since I’m not…… likely to make it worse? The method I ended up settling on is using a nickel filler rod and a TIG welder.

 

I wire brushed and ground out the area of the crack with some combination of a Dremel and a die grinder. The idea seems to be you have to get ahead of the crack such that it doesn’t continue propagating.

I’ve read that it’s very likely the cast iron used in manifolds is a bullshit material made of manufacturing scrap and cuttings, so the composition might not be carefully controlled, and that different manifolds will weld with different success rates because of it. Either way, it seems like a preheat is necessary – and some places even advocate post-heating. I found a simple way to pre-heat the area by virtue of just sticking the torch up the bottom.

I can say right away that these were not my proudest welds.

So I’m sure people who have repaired manifolds will giggle amongst themselves about it, but it turns out that old oil-soaked cast iron is not exactly a very cooperative material to weld. By this I mean the moment I stepped anywhere near the boundary of my cleaned/ground weld seam, it would literally explode from all the deposited junk in the surface. If it didn’t just crater the whole area, the remnant oil would actually bubble up into the weld pool and make it porous!

This meant a lot of rework and re-cleaning and re-grinding. Eventually I got the message, and simply plowed forward and just kept adding more nickel rod to fill the imperfections and porosity up, basically burning out all the oil in the area of the weld. Sadly I was only able to close the cracks on the accessible sides, and not much in the center valley, so it’s still technically leaking.

You know what, fuck it. It’s better than when I started, and nothing re-cracked yet, so it’s going in! Overall the experience in the clean, cooperative area of the weld wasn’t bad at all.

 

….okay, yes, but first I had to repair the studs. There was always one exhaust downpipe nut that was almost impossible to get off, and I finally found out why. In this manifold were studs of two VERY, SLIGHTLY, IRRITATINGLY different threads. Two were M10 x 1.25, a standard metric fine thread that is easy to find in the US in any disused, neglected metric parts corner.

The third was M10 x 1.0, which is apparently a parallel metric fine thread standard. Well that would certainly explain why the M10 x 1.25 nut was so difficult… this nut has never been changed or the stud inspected by itself until now, and was the one someone clearly meatheaded on long ago.

Oh, yeah, I also sheared all 3 studs off trying to get them loose, because of course they would all shear off.

The only option remaining was to drill them out down the center. Because of the awkward angles involved, I decided to not try and set them up in a drill press, but instead piloted the center of the hole  with a larger 135-degree, split-pointed drill bit, then drilled downwards with larger and larger drill bits by hand.


Manifold-kitty is pleased.

Then I slammed a M10 x 1.25 (more commonly found metric fine thread) tap through whatever remained and YOU KNOW WHAT, JUST GO DIE IN A FIRE ALREADY shipped it. Yes, I tapped right over the remains of the old studs. Who cares!?

My plan was to actually not use nuts and studs anymore and instead put some ISO large-head M10 bolts straight in from the bottom.

Very generous dollops and blobs of anti-seize lube are applied to everything in sight with respect to the exhaust manifold. The new nuts and hardware are no longer JIS standard, so they use 13mm wrenches instead of 12mm – while I was able to locate 12mm JIS series nuts, they had a regular zinc coating, whereas I could get the non-JIS ones with the yellow chrome finish. I decided to opt for maximum corrosion resistance than period hardware correctness.

Also check out the timing hardware finally installed! I’m so fast with it now! Kill me and end my suffering!

Look! I didn’t even sail right through a critical mistake-catching step this time! That is indeed the camshaft timing mark lined up with the head casting mark.

 

The original mistake? In the dark and without the paper manual in front of me (and boneheading through remembering the exact procedure), I missed the casting mark and instead lined it up with the top of the head.

With everything now bolted up and secure, it was time to fill it up with oil (just oil for now) and do a test fire…

Well, it didn’t explode, so…

I now had to set the distributor timing. The engine has electronic timing control, but still depends on the distributor as a crankshaft position pickup, so it has to be vaguely in the right place. To do this, I had to whip out my timing light and find the degrees-BTDC indicator on the lower timing cover, after jumping a “timing mode” connector pin located right  behind the engine on the passenger cabin firewall – this tells it to not apply any timing advance.

Wait, what? Mine didn’t look like any of the others I saw online. After a lot of head-poking and investigation, it appears this has been severely damaged at one point by an escaping pulley of some sort, or a loose/derailed belt! The “BTDC” text was visible, but all of the physical markers had been destroyed.

It took a little clever hunting for OEM parts to find an image of what the thing used to look like.

I found listings for other cars with 4G64 engines, both SOHC and DOHC since they appeared to share the same timing components besides “More of Them” for the DOHC. At the least, I wanted to check if my imagined scale – what the indicating lines would have said – was correct.

The above timing cover from the Eclipse shows the “BTDC    |” marking with a “10″ near by the T and D. You can barely make out the tops of the “10″ on mine, so I used this as a reference to set the distributor at the 5-7 degrees base timing it recommended. I erred closer to what I think was 5, since I’m not letting that happen again.

After setting the base timing was done, it was time to fill up fully with everything and idle until warm. Now I reconnected all of the intake and coolant hoses, as well as finally adding in the oxygen sensor (which I went ahead and replaced, since the old one at this point was a solid wad of oil minerals)

Filling a cooling system from empty means it has to purge all the air out that had been trapped. Idling until warm/hot means the thermostat valve opens, letting the coolant fully circulate and a lot of it will burp out from the radiator. After that, I could top off the radiator and close up.

Final bringup operations included organizing remaining wires/cables, spark plug wires, final check on hose clamps and tube fittings, and setting the warm idle speed by repositioning the throttle cable stop incrementally.

And we’re back online! The trip to the local gas station was really a make or break – once I got out here, it meant that any near-term catastrophic failures would have already revealed themselves….or so I’d hope.

But you know what? I was out for revenge. I had to restore my honor and dignity.  Why the hell would I do all this work just to drive 6 or 7 miles to and from the shop?

So after the 100 mile break-in oil change, the following weekend I decided to hit up….

Middle of Nowhere, Virginia. My original late May trip was going to be taking the Skyline Drive and Blue Ridge Parkway slowly down to Atlanta. Not having a random week to spare at the moment, I decided to just make a weekend (Friday evening to Sunday evening) trip out of it, on the Skyline Drive portion only. I got into the area Friday late night, spending a good chunk of Saturday wandering through and then hanging around Harrisonburg, VA before returning Sunday early afternoon.

I’d give Skyline Drive a 8/10 for sheer scenic presentation, but a 4/10 for “Hoodrat shit Charles likes to do”, which is cut up mountain roads in a nonsensical vehicle for doing so. First off, the park speed limit is 35mph and it’s very much enforced. Second, since it’s actually a national park, it’s not very technical nor tight – any schmoe has to be able to drive it without flying off the mountain. A very leisurely cruise – almost too leisurely as you are trapped behind a Winga-Dinga-class drop-top Corvette with 3 gray-haired people doing precisely 35.1 mph who REFUSE. TO TAKE. ANY. PULLOUT. At least I got to fly around a little after the second “half” south of U.S. 33 where the camper, biker, and hiker population also drops off. I think I’ll go back to U.S. 129 any day…. or hell, the Afroduck Loop if I’m that bored.

What kind of idiot goes on a 1,200 mile road trip right after rebuilding an engine? Apparently me.

Suffice to say, Operation Bad Timing II was a resounding success. I’ll be keeping an eye out on the wear and consumption levels of everything in the next few trips, but so far it’s all been super promising. After I got back, I did another wear-in oil change, and the oil consumption level has dropped to almost trivial levels. It’s after Dragon Con now (…so there’s THAT trip report), another 2,500+ mile combined trip, and I’ve topped the oil level off with about half a quart.

 

Once.